Mag 250 helt död

Moderator: otto

Vinyldj
Inlägg: 8
Blev medlem: sön dec 10, 2017 9:51 am

Mag 250 helt död

Inläggav Vinyldj » ons jan 03, 2018 6:49 am

Någon som haft samma problem?
Skulle se hockey i natt och boxen bara dog mitt i sändning.
Hade problem med lagg under hela kvällen igår förutom 5an.
Testat och starta i bios men den startar inte överhuvudtaget.
Inte en lampa lyser, varken vid modemet eller den blå.
Adaptern lyser men har inte kollat spänningen fram.
Tacksam för idéer.

swehub
Inlägg: 103
Blev medlem: tis jan 31, 2017 11:29 pm

Re: Mag 250 helt död

Inläggav swehub » ons jan 03, 2018 7:58 am

Det är nog helt kört. OM inte ens en lampa lyser. Har du testat med en usb kabel. Hane - Hane från dator ? lyser något då så kan den gå att rädda. Vet dock inget om Mag 250.

Det borde finnas ett gäng med forum på nätet som kan hjälpa dig!

Lycka till


Kör mxq pro s905x

Lite andra roliga saker som går att göra.
http://freaktab.com/forum/tv-player-sup ... -by-coolio
Tack för den här tiden =)

otto
Inlägg: 645
Blev medlem: sön sep 24, 2017 3:05 pm

Re: Mag 250 helt död

Inläggav otto » ons jan 03, 2018 10:24 am

Hej swehub
Tror din box avlidit
Skriv hur det gått för dig.
Har du kört med en mag 250?
Portalen går som bäst med mag 254 eller den nya mag 322
OttO

Vinyldj
Inlägg: 8
Blev medlem: sön dec 10, 2017 9:51 am

Re: Mag 250 helt död

Inläggav Vinyldj » ons jan 03, 2018 7:52 pm

De var en 250, men har inte hunnit kolla adaptern än om det är den som gett upp.
Beställde en 256 direkt när den svartnade som jag hoppas kommer i morgon.
Får väl klara sig utan Intressanta kanaler ikväll....

deadhead.
Inlägg: 8
Blev medlem: ons jan 03, 2018 8:37 pm

Re: Mag 250 helt död

Inläggav deadhead. » ons jan 03, 2018 9:05 pm

Vinyldj skrev:De var en 250, men har inte hunnit kolla adaptern än om det är den som gett upp.
Beställde en 256 direkt när den svartnade som jag hoppas kommer i morgon.
Får väl klara sig utan Intressanta kanaler ikväll....

Har själv en mag 256 w2 och är supernöjd. Hur länge har du haft din mag 250?

Vinyldj
Inlägg: 8
Blev medlem: sön dec 10, 2017 9:51 am

Re: Mag 250 helt död

Inläggav Vinyldj » tor jan 04, 2018 5:14 pm

1år och 4 mån

swehub
Inlägg: 103
Blev medlem: tis jan 31, 2017 11:29 pm

Re: Mag 250 helt död

Inläggav swehub » fre jan 05, 2018 4:52 pm

otto skrev:Hej swehub
Tror din box avlidit
Skriv hur det gått för dig.
Har du kört med en mag 250?
Portalen går som bäst med mag 254 eller den nya mag 322
OttO



Tjänare OttO - Nej min box levererar som den ska =)

https://www.youtube.com/watch?v=3Ikun45KVJ0

Lite störningar i filmen men det är något som inte jag upplever, utan bara snål ställt inspelnings program. Jag ser inga störningar =) - Rootad Mxq Pro s905x - äkta China låda men den är guld!
Tack för den här tiden =)

Ipvt
Inlägg: 25
Blev medlem: tis apr 18, 2017 6:33 pm

Re: Mag 250 helt död

Inläggav Ipvt » mån apr 02, 2018 1:07 pm

Vinyldj skrev:Någon som haft samma problem?
Skulle se hockey i natt och boxen bara dog mitt i sändning.
Hade problem med lagg under hela kvällen igår förutom 5an.
Testat och starta i bios men den startar inte överhuvudtaget.
Inte en lampa lyser, varken vid modemet eller den blå.
Adaptern lyser men har inte kollat spänningen fram.
Tacksam för idéer.


Köpt från kina antar jag ?
Dom är fake och wn uppdatering från infomir som dödar dom för att bli av dom.
Finns 1 lösning som jag ska prova så kanske kan köpa den för 50kr sen

FreddyK
Inlägg: 3045
Blev medlem: ons okt 19, 2016 5:15 pm

Re: Mag 250 helt död

Inläggav FreddyK » mån apr 02, 2018 1:57 pm

Inte ovanligt att adaptrar lägger av efter ett tag så går ju och testa med en annan om man får tag i samma eller liknande med samma volt och kontakt.
Större risk för sånt såklart på kloner så skulle hålla mig borta från dom.
Annars finns det att beställa t.ex. här https://satvision.se/mag-250-natdel-pow ... ly-eu.html
TVHeadend, Kodi, Dreambox/Enigma2 , RaspberryPi 3/LibreELEC
Xiaomi Mi Box/Live Channels + TVirl & TVheadend addon, TVIP410

hampus1234
Inlägg: 4
Blev medlem: tor apr 05, 2018 1:07 pm

Re: Mag 250 helt död

Inläggav hampus1234 » tor apr 05, 2018 1:10 pm

Vet ni varför ljudet kommer först och sedan efter 10 sekunder så dyker bilden upp. Boxen är en mag256. När man byter kanal så händer det.


Återgå till "MAG"

Vilka är online

Användare som besöker denna kategori: 3 och 0 gäster