TVIP S-410

Moderator: otto

Biramik
Inlägg: 15
Blev medlem: tor okt 27, 2016 5:23 pm

TVIP S-410

Inläggav Biramik » tor nov 10, 2016 8:09 pm

Hej!
En fråga, när jag ska konfigurera min Tvip och kommer jag till att man ska välja web portal under Content Source så finns inte det valet. Det står en massa förutom det. Vad ska jag välja då?


Stream Source: Multicast
UDPXY Server:
MPEG-TS Buffering, msec: 5000
DVR Storage: No storage
Timeshift storage: Internal storage
Auto-timeshifting: Off
Content Source: Web Portal

admin
Site Admin
Inlägg: 600
Blev medlem: tor aug 04, 2016 8:29 am

Re: TVIP S-410

Inläggav admin » tor nov 10, 2016 9:12 pm

Biramik skrev:Hej!
En fråga, när jag ska konfigurera min Tvip och kommer jag till att man ska välja web portal under Content Source så finns inte det valet. Det står en massa förutom det. Vad ska jag välja då?


Stream Source: Multicast
UDPXY Server:
MPEG-TS Buffering, msec: 5000
DVR Storage: No storage
Timeshift storage: Internal storage
Auto-timeshifting: Off
Content Source: Web Portal


Det måste finnas, vi har flertal kunder med dessa enheter. Har du uppgraderat till senaste mjukvara?

essemH
Inlägg: 26
Blev medlem: ons okt 19, 2016 9:31 am

Re: TVIP S-410

Inläggav essemH » tor nov 10, 2016 9:17 pm

Biramik skrev:Hej!
En fråga, när jag ska konfigurera min Tvip och kommer jag till att man ska välja web portal under Content Source så finns inte det valet. Det står en massa förutom det. Vad ska jag välja då?


Stream Source: Multicast
UDPXY Server:
MPEG-TS Buffering, msec: 5000
DVR Storage: No storage
Timeshift storage: Internal storage
Auto-timeshifting: Off
Content Source: Web Portal


Hej, kolla under System > Info och se vad du har för software version, jag har 3.8.19 från 29.09.2016 och web portal finns.

Biramik
Inlägg: 15
Blev medlem: tor okt 27, 2016 5:23 pm

Re: TVIP S-410

Inläggav Biramik » fre nov 11, 2016 6:37 am

Problemet löst!

Nästan så man skäms, :oops: för andra som är lika strulig så kan jag berätta vad som var tokigt.
Jag låg i Android läget, än fast jag gjort uppdatering av os så gick den över till Android.

Tack för eran hjälp

admin
Site Admin
Inlägg: 600
Blev medlem: tor aug 04, 2016 8:29 am

Re: TVIP S-410

Inläggav admin » fre nov 11, 2016 11:54 am

Biramik skrev:Problemet löst!

Nästan så man skäms, :oops: för andra som är lika strulig så kan jag berätta vad som var tokigt.
Jag låg i Android läget, än fast jag gjort uppdatering av os så gick den över till Android.

Tack för eran hjälp


Android är ingen bra för IPTV =)

Biramik
Inlägg: 15
Blev medlem: tor okt 27, 2016 5:23 pm

Re: TVIP S-410

Inläggav Biramik » tis nov 15, 2016 6:37 pm

Nu har jag använt min Tvip i ett par dagar och måste säga att det fungerar över förväntan. Snabb i kanalbyten och jätte bra bild på dom allra flesta kanaler. Läste om att det var en andvändare till Mag som frågade om 24 timmars klocka, när jag står i inställningsmenyn så visar den det 24 timmars formatet, när jag går tillbaka till tv läget blir det 12 timmars format igen. Konstigt men jag överlever.
Vill samtidigt passa på att berömma admin för det oförtröttliga arbete du lägger ner. Du gör att det känns väldigt proffsigt.

WarSpaz
Inlägg: 13
Blev medlem: ons nov 09, 2016 9:01 pm

Re: TVIP S-410

Inläggav WarSpaz » tis nov 15, 2016 8:12 pm

Fick hem min S-412 (samma som s-410 fast med trådlöst nätverk också) igår och var glad som en liten pojke på julafton.
Detta ändrades mer till frustration så fort jag kopplade in den. En starkt lysande blå LED var det enda livstecknet från den. Inte ens en blinkning i TV'n, inget.
Reagerade inte på något, varesig jag drog ur strömmen och satt i igen eller försökte med fjärren.
Så jag testade att koppla in IR-ögat, fortfarande samma. (förresten, ska IR-ögat också lysa blått?)
Fjärren funkar dock, den blinkar när man trycker på knappar.
Så jag skrev till säljaren (en tysk shop) hur det låg till och de bad mig testa att göra en reset på den genom att testa två metoder.
Metod 1: Trycka S.INFO, 4, 9, S.INFO, OK. (inget hände) Metod 2: Hålla inne powerknappen på fjärren i 5sek och sen trycka OK (inget hände).
Ingen bild på TV'n alls, NADA.
Så läste jag på TVIP's wiki att man kunde köra en recovery på ett micro-SD. Testade lägga över, stoppa in SD-kortet och koppla in boxen. DÅ blev leden som varit starkt blå helt plötsligt röd, men ändå ingen bild :(
Så nu har jag fått skicka tillbaka den till tyskland. Och så som postnord tar hand om paket skickade jag det spårbart. Nästan 200:- :(
Jaja, skulle bara dela av mig av min historia.
Jag vill fortfarande ha en likadan box dock, den verkar mycket bra, när den är som den ska :)

admin
Site Admin
Inlägg: 600
Blev medlem: tor aug 04, 2016 8:29 am

Re: TVIP S-410

Inläggav admin » ons nov 16, 2016 10:26 am

WarSpaz skrev:Fick hem min S-412 (samma som s-410 fast med trådlöst nätverk också) igår och var glad som en liten pojke på julafton.
Detta ändrades mer till frustration så fort jag kopplade in den. En starkt lysande blå LED var det enda livstecknet från den. Inte ens en blinkning i TV'n, inget.
Reagerade inte på något, varesig jag drog ur strömmen och satt i igen eller försökte med fjärren.
Så jag testade att koppla in IR-ögat, fortfarande samma. (förresten, ska IR-ögat också lysa blått?)
Fjärren funkar dock, den blinkar när man trycker på knappar.
Så jag skrev till säljaren (en tysk shop) hur det låg till och de bad mig testa att göra en reset på den genom att testa två metoder.
Metod 1: Trycka S.INFO, 4, 9, S.INFO, OK. (inget hände) Metod 2: Hålla inne powerknappen på fjärren i 5sek och sen trycka OK (inget hände).
Ingen bild på TV'n alls, NADA.
Så läste jag på TVIP's wiki att man kunde köra en recovery på ett micro-SD. Testade lägga över, stoppa in SD-kortet och koppla in boxen. DÅ blev leden som varit starkt blå helt plötsligt röd, men ändå ingen bild :(
Så nu har jag fått skicka tillbaka den till tyskland. Och så som postnord tar hand om paket skickade jag det spårbart. Nästan 200:- :(
Jaja, skulle bara dela av mig av min historia.
Jag vill fortfarande ha en likadan box dock, den verkar mycket bra, när den är som den ska :)


Ajdå vad tråkig upplevelse. Jag har ingen erfarenhet av 412 modellen men den bör ju i princip vara samma som 410.

Detta låter kanske lite cheezy men ingen elektronik är perfekt och alla tillverkas med små skillnader från fabrik. Vi skickar ut hundratals boxar av olika slag hela tiden och självklart dyker de upp någon defekt då och då, dock byter vi ut de illa kvickt, men tråkigt nog händer det.

Men se de från den positiva sidan, en defekt enhet är som bäst när den upptäcks i början av sin livslängd =) Det låter dumt men det ligger något i det. Om en produkt har ett fabrikationsfel så är det alltid bäst när de visar sig direkt i början, istället för efter sin garantitid eller annat.

Biramik
Inlägg: 15
Blev medlem: tor okt 27, 2016 5:23 pm

Re: TVIP S-410

Inläggav Biramik » tor nov 24, 2016 11:29 am

Jag fortsätter i min tråd med andra funderingar, nu sen man kan spela in kanalerna på en hårddisk kommer nästa fråga, hur i hela friden kan man radera en inspelning utan att behöva koppla hårddisken till en dator?

Biramik
Inlägg: 15
Blev medlem: tor okt 27, 2016 5:23 pm

Re: TVIP S-410

Inläggav Biramik » sön dec 04, 2016 5:17 pm

Ingen som vet hur man går till väga? :)


Återgå till "Övriga Enheter"

Vilka är online

Användare som besöker denna kategori: 7 och 0 gäster