Svarta blinkningar på Samsung 7-serie

Moderator: otto

bkul
Inlägg: 2
Blev medlem: tis feb 27, 2018 7:34 pm

Svarta blinkningar på Samsung 7-serie

Inläggav bkul » tis feb 27, 2018 7:44 pm

Hej,

har kört IPTVKing i ca ett halvår via SmartIPTV-appen i en Samsung 7-serie utan några problem. Dock började bilden "blinka" för några veckor sedan.
Det som händer är att bilden försvinner under 1-2 sekunder för att sedan komma tillbaka.
Detta sker oavsett vilken kanal (HD eller ej) och land.

Jag har provat att koppla in TVn med kabel till modemet (kör Comhem 250mbit), restarta och allt möjligt annat som jag har kunnat hitta på detta forum som rör SmartIPTV-appen. Har även kört speedtest direkt via TVn, och når minst 75mbit ner kvällstid mot servrar i Holland. Har 250mbit via datorn under samma tidpunktet.

Någon annan som upplevt liknande och/eller har några tips/förslag?

Tack på förhand!

otto
Inlägg: 645
Blev medlem: sön sep 24, 2017 3:05 pm

Re: Svarta blinkningar på Samsung 7-serie

Inläggav otto » ons feb 28, 2018 11:18 am

Hejsan bkul
Testa att ominstallera smart tv appen.
Kör du trådlöst till tv-n?
OttO moderator Iptvking

bkul
Inlägg: 2
Blev medlem: tis feb 27, 2018 7:34 pm

Re: Svarta blinkningar på Samsung 7-serie

Inläggav bkul » mån mar 05, 2018 5:49 pm

Hej,

har provat att ominstallera, med blandad framgång. Igår hade jag inga svarta blinkningar under 2 timmars tittande, men nu blinkar det igen...
Har provat både trådlöst och med kabel, med samma resultat. Kör just nu med kabel.
Det märkliga är att det fungerade helt smärtfritt i ca 5 månader fram tills för 2 veckor sedan...

Har du några andra förslag?

Tack på förhand.
bkul

Dzivo
Inlägg: 3
Blev medlem: tor nov 08, 2018 8:32 pm

Re: Svarta blinkningar på Samsung 7-serie

Inläggav Dzivo » tor nov 08, 2018 8:34 pm

Hej!
Jag har exakt samma problem som du beskriver. Hittade du någon lösning? Jag har provat allt förutom att byta IP-TV provider

Kavvis
Inlägg: 5
Blev medlem: tis okt 10, 2017 5:59 pm

Re: Svarta blinkningar på Samsung 7-serie

Inläggav Kavvis » tor mar 28, 2019 5:21 am

Hej, har kört samma uppsättning här hemma i ca 6 månader. Kabel till en samsung 7serien.
Och med smarttv appen.
Igår började det blinka på det vis du beskriver.

Hittade du någon lösning?

Kavvis
Inlägg: 5
Blev medlem: tis okt 10, 2017 5:59 pm

Re: Svarta blinkningar på Samsung 7-serie

Inläggav Kavvis » lör mar 30, 2019 10:55 am

Bytte leverantör ifrån iptvking.
Det försvann direkt.

FreddyK
Inlägg: 3012
Blev medlem: ons okt 19, 2016 5:15 pm

Re: Svarta blinkningar på Samsung 7-serie

Inläggav FreddyK » lör mar 30, 2019 11:11 am

Har ett bättre förslag och det är kolla inställningar eller byta app.
Har inga blinkningar här på mina enheter jag kör med.
TVHeadend, Kodi, Dreambox/Enigma2 , RaspberryPi 3/LibreELEC
Xiaomi Mi Box/Live Channels + TVirl & TVheadend addon, TVIP410

Kavvis
Inlägg: 5
Blev medlem: tis okt 10, 2017 5:59 pm

Re: Svarta blinkningar på Samsung 7-serie

Inläggav Kavvis » sön mar 31, 2019 6:39 pm

Märkligt att det fungerat med samma inställningar osv i 6 månader. Och sedan börjat med att klippa.

Och går inte att få bort.

Så byter jag leverantör med samma app och samma inställningar så fungerar det kanon.

FreddyK
Inlägg: 3012
Blev medlem: ons okt 19, 2016 5:15 pm

Re: Svarta blinkningar på Samsung 7-serie

Inläggav FreddyK » sön mar 31, 2019 6:41 pm

Kanske en uppdatering av appen som ställt till det?
Ännu en gång om man bortser från strul med vissa kanaler så fungerar allt som det ska här.
TVHeadend, Kodi, Dreambox/Enigma2 , RaspberryPi 3/LibreELEC
Xiaomi Mi Box/Live Channels + TVirl & TVheadend addon, TVIP410


Återgå till "Smart TV"

Vilka är online

Användare som besöker denna kategori: 2 och 0 gäster